Foren-Übersicht » Diablo 3 » Technik » Kein Installationsfortschritt Aktuelle Zeit: 21.03.2019, 08:29


Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Kein Installationsfortschritt
BeitragVerfasst: 14.08.2012, 18:15 
Späher

Registriert: 01.01.2009, 19:25
Beiträge: 5
hi an alle,

Habe mir gerade Diablo III zugelegt und bin gerade dabei eine Krise zu bekommen.
Ich habe die CD eingelegt und auf Installieren geklickt. Leider sehe ich auf der Installationsleiste keinen Fortschritt, woran kann das liegen?

Gruß thopkra


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Kein Installationsfortschritt
BeitragVerfasst: 14.08.2012, 20:10 
Moderator der Hundert Fäuste
Moderator der Hundert Fäuste

Registriert: 07.07.2008, 15:18
Beiträge: 2262
Wohnort: Vösendorf bei Wien
Battletag: FOE#2704
Hallo thopkra,

Schwer zu sagen, so aus dem Bauch heraus! :roll: :wink:

Aber, hast Du Dir schon unser Thema [Sammelthread] Technik-Anfragen/-Probleme angesehen?!

Dort gibt es u.A. auch Links zum Blizzard-Support, wo auch Installations-Probleme gelistet sind.

_________________
Servus, Erwin
--
» Meine PC
» Meine D3-Chars

« Mitglied der Weißen Legion »


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Kein Installationsfortschritt
BeitragVerfasst: 15.08.2012, 09:03 
Späher

Registriert: 01.01.2009, 19:25
Beiträge: 5
danke für die schnelle antwort.
Es lag einfach nur an der fehlenden Geduld. Habe es noch einmal versucht und bin dann in die Stadt. Nach ca. 3,5h hatte ich dann einen Fortschritt von 64 % glaub ich zumindest. Dann hatte ich noch einmal eine Bierpause eingelegt und es war installiert.

Zum Glück läuft das Spiel einwandfrei.

Dieses Spiel wird nun meine langjährige TQ-Phase ablösen.

Gruß Thopkra


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Kein Installationsfortschritt
BeitragVerfasst: 15.08.2012, 11:23 
Moderator der Hundert Fäuste
Moderator der Hundert Fäuste

Registriert: 07.07.2008, 15:18
Beiträge: 2262
Wohnort: Vösendorf bei Wien
Battletag: FOE#2704
thopkra hat geschrieben:
danke für die schnelle antwort.

Null Problemo. 8)

thopkra hat geschrieben:
Es lag einfach nur an der fehlenden Geduld. Habe es noch einmal versucht und bin dann in die Stadt. Nach ca. 3,5h hatte ich dann einen Fortschritt von 64 % glaub ich zumindest. Dann hatte ich noch einmal eine Bierpause eingelegt und es war installiert.

Aha ... Ganz OK ist dies aber IMO nicht gewesen, bei mir ging da weit schneller!? Oder ist dein PC schon etwas "in die Tage gekommen"? ;)

thopkra hat geschrieben:
Zum Glück läuft das Spiel einwandfrei.

Was ja mal das Wichtigste ist! :D

thopkra hat geschrieben:
Dieses Spiel wird nun meine langjährige TQ-Phase ablösen.

Meinst Du?! Ich bin mir da nicht so sicher ... :roll: :mrgreen:

_________________
Servus, Erwin
--
» Meine PC
» Meine D3-Chars

« Mitglied der Weißen Legion »


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Foren-Übersicht » Diablo 3 » Technik » Kein Installationsfortschritt Aktuelle Zeit: 21.03.2019, 08:29

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Gehe zu:  
cron